Unusual Camera Behavior with iOS App version 1.9.0

If you are experiencing issues with your existing cameras after updating to iOS app version 1.9.0, please look at your camera's log-in information. If the username or password contains multiple words separated by spaces then the app is known to have issues pulling this information properly into the system.

Please delete the existing camera from the app and then log into the camera at it's local IP address through the WiFi Camera Tool

Once you have logged into the camera and selected your browser, navigate to Device Settings > User Settings and change the username and password so that it confirms to the following.

  • No more than 10 characters.
  • No spaces.
  • No "invalid" characters including: ! @ # $ % ^ & * ( ) - +

Once this has been completed and the camera has finished rebooting, add the camera back into your hub through the app and the issue should be corrected.


Download the WiFi Camera Tool

 
 

"Invalid Params" Error Message

Symptoms
The Insteon Camera is generating the following error anytime you attempt to save any changes:

invalid params

 

Causes
The error is cause by invalid characters in the Username or Password of the camera

! @ # $ % ^ & * ( ) - +

 

Resolution
The only way to resolve this issue is to factory reset the camera.  You are not able to change the username or password in the camera, as the existing login information is invalid.

To perform a factory reset, locate the hole in the bottom of the camera marked RESET, and use a paperclip or similar object to press an hold the RESET button for 15 seconds.  If performed correctly, the camera will start to pan and tilt within 30 seconds of the reset.